Unable to create devices using Rapid Start

Incident Report for Corellium

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 13:44 PST

Identified

We have identified a potential fix and are currently in testing.
Posted Nov 10, 2025 - 12:34 PST

Update

We are continuing to debug device creation using Rapid Start but have no new updates at this time. Current Enterprise customers should not see any issues creating new devices, but device start times may be somewhat longer than usual.
Posted Nov 10, 2025 - 09:21 PST

Investigating

We are currently investigating an issue with devices created using Rapid Start. We have temporarily turned off Rapid Start while we investigate the issue. Device creation time may take longer than usual.
Posted Nov 10, 2025 - 08:26 PST
This incident affected: Platform (Device Creation and Deletion).